WD5 - разработка сайтов

Решено: Important notice: You have an outdated version of WPBakery Page Builder Design Options. It is required to review and save it.

После обновления плагина WPBakery Page Builder, появилось оповещение

Important notice: You have an outdated version of WPBakery Page Builder Design Options. It is required to review and save it.

При переходе получаем сообщение о запрете доступа.

Причина: разработчиком темы или плагинов установлен запрет на изменение опций темы.

Решение:

  1. Переключаемся на обычную тему оформления, которая поставляется вместе с вордпрессом, например на twenty eleven.
  2. Деактивируем все плагины, кроме WPBakery Page Builder. (т.к. не знаем какие мешают, если знаете какие мешают, отключите только их)
  3. Нажимаем ссылку, обновить настройки опций темы.
  4. Включаем обратно плагины
  5. Включаем обратно нужную тему оформления.

Работы по обновлению лучше проводить на тестовом сайте, который для этого предназначен. Но теория обычно расходится с практикой, у нас только один сайт, поэтому перед выполнением работ, не забывайте делать резервные копии.

Яндекс.Метрика